What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 122 Stack Exchange communities.

In the privacy update email sent out today, I was informed:

We've noticed that you're profile is currently designated as public, but has at least one field marked private. In order to be sure your privacy is protected, we will be marking yours and all other profiles that are using this feature as private by Friday, July 6th. If you'd prefer to keep your profile public, you can designate it as such by editing your profile and either:

Uncheck any individual fields currently marked as private
Delete any information in fields you have marked as private

After reviewing my profile, I cannot find the per-field privacy settings. Can someone point me at where these controls are?

EDIT: When we last left our heroes... it appears that there is no correct resolution here; no one I've encountered had a clear explanation, and the problems resolved for everyone I know by simply re-publishing.

share|improve this question
2  
The same applies to me. I hid my gravatar and some tags I felt were not relevant. But I didn't find anything marked as “private”. –  svick Jun 22 '12 at 15:53
add comment

1 Answer

up vote 12 down vote accepted

I found a link called "customize public view" under the "public view" link in the right sidebar, but all of the checkboxes are disabled, so I can't make fields public.

enter image description here

share|improve this answer
3  
Same here. I have no data in the "Background" field, and its checkbox is empty. The rest of them are checked, but all (checked and unchecked) are disabled. –  Andrew Kozak Jun 22 '12 at 15:57
    
+1 good answer. That's exactly what I needed to see. Also you are correct about them being disabled, that should be a bug (in a separate question)? In my opinion, they shouldn't allow making anything else private, but they should allow private things to be made publich. –  McKay Jun 22 '12 at 16:26
    
I've added a screenshot from my careers page. –  Dan J Jun 22 '12 at 16:34
    
    
This is right. The bug that won't allow you to edit your custom public settings has been fixed: meta.stackoverflow.com/questions/136240/… –  Will Cole Jun 22 '12 at 19:02
add comment

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .