What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 134 Stack Exchange communities.

I answered this meta question

And it was migrated to here, but I have been dissociated with the answer!

How do I get my name back on that answer?

share|improve this question

closed as too localized by Al E., amanaP lanaC A nalP A naM A, jadarnel27, Mark Trapp, Manishearth Jun 27 '12 at 8:36

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
A meta-meta question? –  Oded Jun 26 '12 at 19:54
    
@Oded indeed –  amanaP lanaC A nalP A naM A Jun 26 '12 at 19:55
    
Do you use the same login credentials on both sites? –  Al E. Jun 26 '12 at 19:57
    
@AlEverett I use the same login credentials throughout the Stack Exchange ^_^ –  amanaP lanaC A nalP A naM A Jun 26 '12 at 19:57
    
possible duplicate of Answer not associated with my login after migrating –  Al E. Jun 26 '12 at 19:57
1  
@AlEverett That is a different localized case yes, but not a duplicate. –  amanaP lanaC A nalP A naM A Jun 26 '12 at 19:59
1  
Did you try logging out of meta.SU & logging back in? I think that (or just the time it took to do that possibly) fixed something like that for me once. –  Mat Jun 26 '12 at 20:04
    
@Mat That seemed to do it! Thanks :-). I wonder why that worked though... –  amanaP lanaC A nalP A naM A Jun 26 '12 at 20:05

2 Answers 2

up vote 5 down vote accepted

This will be fixed in a build rolling out in a few minutes.

A bug with migrations to child metas in general (they're relatively very rare) was the root cause here. The user lookup was basically FUBARed for everyone in this case. This build fixes that issue and a few possible others that I've yet to actually see in the wild.

share|improve this answer

I did what @Mat said in his comment --

Did you try logging out of meta.SU & logging back in? I think that (or just the time it took to do that possibly) fixed something like that for me once.

Which surprisingly worked!

share|improve this answer
1  
+1 me too :) I'd like to know the why part though. –  Mat Jun 26 '12 at 20:10
    
@Mat I asked a question about it –  amanaP lanaC A nalP A naM A Jun 26 '12 at 20:13

Not the answer you're looking for? Browse other questions tagged .