What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 130 Stack Exchange communities.

There are quite a few questions here about formatting, but I could not find anything to answer my problem.

I've been answering a question on Linguistic site, and the question was about word inflections. Naturally, I was trying to highlight suffixes of inflected words.

I typed aaa**bbb**, expecting the output to be like this aaabbb, and it worked fine in preview.

When I submitted the answer, it apparently looked like this: aaa*bbb*

Well, then I decided italic would be fine as well and edited my answer like this: aaa*bbb*, expecting to get aaabbb. Again, it looked nice in preview, but after submission it was aaa*bbb*.

I've ended up with explicit HTML tags (as well as writing very this question:)), but still, is there any simpler way to get formatting inside the words? It works fine for preview, so I guess they can just be synchronized.

UPD: Even more, aaa***bbb*** renders as aaa*bbb*, so it is certainly possible to make it bold.

share|improve this question
    
aaa**bbb** renders the same in both the preview and the post? –  Matt Jul 3 '12 at 15:24
    
@Matt: It did not work for me, at least on Linguistics site. I'm asking here because I feel it affects the entire SO engine. If this setting is individual per site, maybe I have to move my question to Linguistics Meta. –  bytebuster Jul 3 '12 at 15:42

You must log in to answer this question.

Browse other questions tagged .