What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 134 Stack Exchange communities.

This might be a bug but my guess is something else is going on. My Arqade user card shows all five links that I have setup. Unfortunately my Stack Overflow user card only shows three of the links.

Here are some screen shots to illustrate:

Arqade user card
Arqade user card with links

Stack Overflow user card
Stack Overflow user card without links

The content of the two About Me sections differ. My bio on Stack Overflow is significantly longer and makes use of the <!-- summary: --> flag. The link code is identical on the two sites:

[Twitter][1] [Facebook][2] [Google+][3] [CV][4] [Blog][5]


  [1]: http://twitter.com/ahsteele
  [2]: https://www.facebook.com/ahsteele
  [3]: https://plus.google.com/117377867595475228062/
  [4]: http://careers.stackoverflow.com/ahsteele
  [5]: http://www.steelebit.com

Why are the links of my cv and blog appearing on Arqade, but not on Stack Overflow?

Edit: I changed the tag on this question from to . After playing with my profile the length of text entered definitely affects the links that appear on the user card. In fact using just using the <!-- summary: --> flag will cause the links to break. I am sure the code to parse all of this is relatively gnarly, but it is broken in its current form.

share|improve this question
    
If the code is "identical", why are links 2 and 3 reversed between the two cards? –  Toomai Jul 3 '12 at 19:37
    
Could be a timing issue. Click "Save and Apply across all SE sites", logout and wait a bit, then check again? –  JimmyPena Jul 3 '12 at 19:43
    
@JP I don't want the same bio on all SE sites. –  ahsteele Jul 3 '12 at 19:52
    
Maybe then it is being parsed differently because of the varying amount of bio text vs. links. Sorry I can't be more help. –  JimmyPena Jul 3 '12 at 19:54
    
@Toomai that's a great question. I double checked and yes they are identical in my bio, but are appearing in a different order which probably has something to do with the issue. –  ahsteele Jul 3 '12 at 19:55
    
@JP no worries man, but I appreciate the suggestion! –  ahsteele Jul 3 '12 at 19:55
    
There was a time adding "summary" caused the whole card to be blank, looks like they fixed it to some extent, but not fully just yet. :) –  Shadow Wizard Apr 17 '13 at 6:40
    
@ShaWizDowArd There have been issues with user cards since their inception. I just got annoyed enough tonight to poke at it. :) –  ahsteele Apr 17 '13 at 6:44
    
Only 13 bug reports so far, guess people are too lazy to report those issues! ;) –  Shadow Wizard Apr 17 '13 at 6:52

You must log in to answer this question.

Browse other questions tagged .