What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 130 Stack Exchange communities.

I can't seem to find the posting I created around 2:30 (PDT) today (7/5/2012).

I think maybe I didn't login to stack overflow correctly. I've tried to login the same way this time, using my Google account, as opposed to my student id.

When I looked for the posting I clicked on my name, which shows up at the top of the web page. It seems to know that there are two logins associated with me (which I didn't actually mean to do, but I guess now I have - it's because I have two Gmail ids of course)

I have most of the posting I thought I submitted in a Word file, because I was working on being very terse and careful. But of course I edited it a little more before I submitted it. Just to make sure I got the layout as clear as possible.

I've tried searching on text within the posting using both the stack overflow search and also using a regular Google search. I'm not turning anything up when I search with some of the text like This - using the double quotes.

Goal: To store some number of objects (example class ‘Trip’)

That makes me think the posting somehow didn't make it.

I think the title was the following

IOS, Accessors, Objects In, NSMutable Array, Locally defined, In another object

Which doesn't look like a really good title to me anymore. It looks like tags. So much for trying to be succinct.

I'd like to not repeat whatever wrong thing I"m doing submitting the post (plus I'd really like to figure out my challenge in Xcode!).

share|improve this question
    
Most likely it got deleted. If so, a 10k-reputation user can confirm and give more info. –  Mechanical snail Jul 6 '12 at 2:42
1  
10k users can't search for deleted questions, but can view them if a link is provided. The 10k tools even has a short list of recently deleted questions, but it only covers the last two hours or so. I guess only a moderator will be able to find it. –  bfavaretto Jul 6 '12 at 3:38

1 Answer 1

It looks like you never posted it. I've checked the logs; you did indeed try to submit the question, but the server must have responded with some validation error (title too short, forgot tags, etc. – I can't tell you precisely which; we don't log at such a detailed level, all I can see is that you must have received some "Oops, your question couldn't be submitted because..." message). After that, you never tried to resubmit.

Since it looks like you didn't do any more asking or answering on Stack Overflow afterwards, and the question was never submitted, it should still be saved as a draft, missing at most the last 45 seconds of editing. Just check if anything is pre-filled when you visit http://stackoverflow.com/questions/ask.

share|improve this answer
    
Thank you. I sure appreciate it. Laurel –  Laurel Shimer Jul 6 '12 at 16:40

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .