Possible Duplicate:
Incorrectly displayed reputation at Profile page - Accounts
Why is one profile-page showing one rep, while another profile page is showing another rep for the same account?

When I connect from my metastackoverflow account, viewing the Accounts part I have noticed that my stackoverflow reputation is not the same as when i connect to my stackoverflow account. Also it's about three hours now since I noticed this, can it be related to propagation on servers? Could someone explain why this error occur ?

Connected from metaStackOverflow: enter image description here

connected from StackOverflow: enter image description here

share|improve this question
add comment

marked as duplicate by kiamlaluno, Toon Krijthe, Al E., Daniel Fischer, Martijn Pieters Jul 25 '12 at 8:29

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer

It may be taking a while to propagate across the servers. (I've noticed the same thing happening in SO chat). Try refreshing without cache (ctrl + f5). If that doesn't work, wait five minutes.

share|improve this answer
    
Yes I think it's related to propagation across servers, but it's about 3 hours since I noticed this –  K_Anas Jul 12 '12 at 18:57
    
I've noticed the same thing more than 12 hours ago, and it's still there. –  bfavaretto Jul 12 '12 at 18:57
add comment

Not the answer you're looking for? Browse other questions tagged .