As of today, there are a few tags around EmberJS topic:
We are missing coherence between them.
emberjs is already aliased as
ember, which is a good thing, going to the right direction, I think (By the way, it should definitely be renamed).
ember-router was created later, and is coherent as it is opened to modularity: future tags may be created as
emberdata is a problematic case: I have enough privileges to alias it (
ember-data), but the system does not make difference between
ember-data, so it refuses me to create the alias...
What we should have at the end is, IMHO:
ember(currently emberjs but renaming pending...)
ember-data(currently emberdata, but problematic renaming!)
Thanks for moderator's attention. :-)