What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 133 Stack Exchange communities.

I've got three accounts: Stack Overflow, Meta and Stack Apps. Once I received the 100 association bonus, all three accounts got it. But when I view my Stack Overflow and Meta profiles, they don't show those 100 points for the Stack Apps profile. Meanwhile if I go directly to the Stack Apps profile, the reputation is correct there.

The association bonus for Stack Overflow and Meta is visible in all three profiles.

So, what is the reason that it is not showing bonus reputation of the Stack Apps profile?

share|improve this question

1 Answer 1

It's just a caching issue. Just give it some time to update and propagate across all sites.

share|improve this answer
    
More than a week has already past. Is it a normal delay? –  horgh Aug 17 '12 at 0:10
    
he got association bonus point on Aug 9, today it is Aug 17, so i am thinking, how much time it requires to update and propagate across all sites ? –  Lucifer Aug 17 '12 at 0:11
    
I remember mine doing the same thing for well over a week, it eventually worked itself out though. –  KDiTraglia Aug 17 '12 at 0:12
    
So, I'll be waiting.. –  horgh Aug 19 '12 at 23:33
    
@horgh There might be an issue we gotta look at here... please hold. (At least you got the bonus and your rep is correct in the first place. Call that an upside. :)) –  Anna Lear Aug 20 '12 at 0:40
    
@AnnaLear I don't get upset much about it really:)) It's just a question worth to be asked for me –  horgh Aug 20 '12 at 0:45
    
I've added another account to my profile. It also gained the association bonus, and it's visible everywhere. The issue with my StackApp account stays open only for StackOverflow and Meta...the new account shows my StackApp reputation correctly –  horgh Aug 22 '12 at 3:59
    
@KonstantinVasilcov Good to know, thanks. This looks like an issue on our end. I'll see if I can ping someone about it tomorrow. –  Anna Lear Aug 22 '12 at 4:39
    
@AnnaLear In the end it is solved. I've mentioned it only today. But I think that last week it wasn't. So was it a caching issue or smth else? –  horgh Sep 20 '12 at 5:52
    
@KonstantinVasilcov A combination of caching and some backend work, I believe. –  Anna Lear Sep 21 '12 at 4:15

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .