What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 129 Stack Exchange communities.

I'm using IE8 (without compat view) and when I search all C# questions on stackoverflow, I see a browser error on the bottom left on the status bar. On double clicking it, I see this error.

enter image description here

This is the full error when I copy error details:

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.0.30729; .NET CLR 3.5.30729)
Timestamp: Tue, 21 Aug 2012 00:18:24 UTC


Message: Invalid character
Line: 1
Char: 7
Code: 0
URI: http://engine2.adzerk.net/z/8277/adzerk2_2_17_45?keywords=c%23,x-user-registered,x-1500plus-rep&xReferrer=http://stackoverflow.com/questions/12045973/saving-values-of-an-array-plus-values-of-other-variables-holds-reference-to-it-i
share|improve this question
    
I tried searching with no C# filter and see the same error –  Divi Aug 21 '12 at 0:21
    
Just for kicks, try doing a hard refresh (Ctrl+F5, or from the F12 dev tools) and see if it still happens. –  Shog9 Aug 21 '12 at 3:03
    
I tried it at home on Firefox, IE9 and chrome and neither of them have this issue. So either it is a specific IE8 bug or it was a question (not on the first page anymore) that had a link with some characters that were making the page not load correctly. –  Divi Aug 21 '12 at 9:51
    
I tried a hard refresh too. Still see it. –  Divi Aug 21 '12 at 22:29

1 Answer 1

up vote 2 down vote accepted

James Avery of Adzerk has looked into this issue, but couldn't reproduce it. We couldn't either on our end, so I'm going to close as no repro.

If you see this happening again, let us know and see if you can get the script source that is causing the problem.

Thank you.

share|improve this answer
    
I still see it on IE8, IE7 and IE8 compatibility view. The script source is - var scriptSrc = "engine2.adzerk.net/z/8277/adzerk2_2_17_45";; –  Divi Aug 21 '12 at 22:28
    
@Divi - do you have any plugins or extensions installed? Can you hit this url directly and see what it returns? engine2.adzerk.net/z/8277/… –  James Avery Aug 22 '12 at 4:39
    
No, don't have any plugins or extensions installed and I see the problem only on stackoverflow and no other stack-exchange subsite. Hitting the url doesn't do anything. Opens a blank page –  Divi Aug 22 '12 at 5:02
    
Can you hit this page and log the time you did it? That way we can check the logs to see if we can find the issue. web12.adzerk.net/z/8277/adzerk2_2_17_45 –  James Avery Aug 22 '12 at 18:07
    
@JamesAvery: Just tried it –  Divi Aug 22 '12 at 23:52
    
Divi - could you send me an email at james at adzerk.com? I don't see anything in the logs for this and want to get to the bottom of it. –  James Avery Aug 24 '12 at 3:09

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .