What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 129 Stack Exchange communities.

This question, titled "New Feature: Community Review Tasks - Now in Beta", has been locked "for historical relevance". It's also "community wiki".

I wanted to edit my answer, but I can't because the question has been locked.

So I decided to add a comment to my own answer. There's an "add comment" link at the bottom of my answer. When I click it, nothing happens except that the "add comment" link vanishes. It reappears when I refresh the page.

Since it's not possible to add a comment, the "add comment" link shouldn't be there.

Answers other than mine don't have the "add comment" link; I suspect I see it because it's my answer.

(Sometimes an "add comment" link will show hidden comments; all 7 comments on my answer were already visible.)

(To be clear, this question is not a complaint about the fact that the question has been locked, that I can't edit my answer, or that I can't post a comment; it's just a bug report about the useless "add comment" link.)

enter image description here

UPDATE :

And now the behavior has changed. There's been no new activity on the answer, but now it initially shows two upvoted comments and a "show 5 more comments" link; the link works correctly. Same computer, same browser (Windows 7, Chrome).

share|improve this question

closed as too localized by Jim, jonsca, yhw42, Pops, Toon Krijthe Aug 24 '12 at 8:13

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

2  
It seems to happen just in the case you are the user who wrote the answer, and your answer has comments that are not visible. Or that, or the issue depends from the browser. I don't see any "add comment" with Safari 6.0 running on OS X 10.8, not even for my own answer. –  kiamlaluno Aug 22 '12 at 0:35
    
@kiamlaluno: There were no hidden comments -- but now they are, and the odd behavior is no longer there. –  Keith Thompson Aug 22 '12 at 0:47
    
Sounds like you got caught between builds. –  Robert Harvey Aug 22 '12 at 0:48

1 Answer 1

up vote 1 down vote accepted

It appears that this problem has been fixed. It now only says "show xx more comments" rather than suggesting that you could add a new comment.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged .