What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 133 Stack Exchange communities.

I was browsing the new tags page when I saw the tag . On clicking the tag it took me to the wiki page of it where it said there was already 1 question tagged with it. But as you can see in the right half of the screenshot, it wasn't displaying the question on any of the tabs.

enter image description here

You can see the question in the left half of the above screenshot. I only managed to open it by doing a quick F5+Esc combo! See screenshot:

enter image description here

I even turned off Ad-blocker just in case.


Links:

share|improve this question
1  
It's cached server side for some time. Not much we can do. –  Shadow Wizard Aug 23 '12 at 10:58
    
@ShaWizDowArd if it was cache, how can I catch it by doing refresh-stop? I can see the question appear for a fraction of a second. –  bPratik Aug 23 '12 at 11:01
    
Do you have some ignored tags that apply here as well? –  Gaffi Aug 23 '12 at 11:09
    
@Gaffi - Yes. horrible old java. Now I can see the question. But why is there no visual indication that that has occurred? –  bPratik Aug 23 '12 at 11:11
    
Didn't notice you said F5 + ESC, thought you meant CTRL+F5 - well, ignored tag "issue" indeed. –  Shadow Wizard Aug 23 '12 at 11:15
    
@ShaWizDowArd - How to proceed now that I know what was causing it? Should I turn it into a feature-request that there should be some visual indication/note to say that ignored tags have this effect? Generally a user is used to seeing their ignored tags faded, but still shown, so this change in UI is slightly confusing? –  bPratik Aug 23 '12 at 11:20

You must log in to answer this question.

Browse other questions tagged .