Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 153 Stack Exchange communities.

What is meta?
Here's how it works:
  1. Any Stack Exchange user can ask a question
  2. The community provides support, votes on ideas, and reports bugs
  3. Your voice helps shape the way Stack Exchange operates

I found this cool desktop notification feature in the stackoverflow chat.

When I click "enable desktop notification" it says "Desktop notification is blocked by your browser; help me with this". There is no help for Safari. I allowed notifications for chat.stackoverflow.com in the settings. The notifications should appear in the OS X notification center ...

I'm using Safari 6 on OS X 10.8.1.

It's seems to work in Chrome, but not in Safari.

share|improve this question
    
Safari 6 isn't officially supported – Rory Aug 28 '12 at 15:10
    
Hmm, according to meta.stackexchange.com/a/143727/115866 it's supposed to be working in Safari 6. – balpha Aug 28 '12 at 15:12
    
@Rory Safari 6 is not a beta release, nor a dev release. – kiamlaluno Aug 28 '12 at 15:13
    
I don't have a Mac, but I just had a coworker confirm that it's working fine for him. – balpha Aug 28 '12 at 15:14
up vote 0 down vote accepted

I am using Safari 6 on OS X 10.8.1, and I get the notifications from chat. As far as I recall, it didn't happen immediately when I clicked on "Enable desktop notification"; it happened some minutes later, or when I exit any chat room, and returned.

I also tried disabling the notification messages, to immediately re-enable them, but I didn't get any error message.

share|improve this answer
    
It worked for me finally, after I relaunched Safari. – phix23 Aug 28 '12 at 16:25

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .