This happen after the first review on review-beta/late-answers.

After reviewed the first late answer, you're going to the next one. Both button are disabled when you arrive, which is normal but if you edit an then cancel the edit, both buttons are still disabled.

You can reproduce it:

You're stuck with no available action: both buttons are disabled.

Of course this doesn't happen when you don't cancel the edit.

Edit:

Here is a screenshot:

As @animuson said in comment, I also have the orange fade-away background sticked.

share|improve this question
    
and before Not Sure button become available I tried, but it becomes available almost instantly and couldn't reproduce this. –  Yannis Sep 24 '12 at 12:00
    
@YannisRizos I can make a screencast if you want, but I reproduce it on both Chrome 23 and Firefox 15. –  j0k Sep 24 '12 at 12:12
    
The Not Sure button becomes available pretty much immediately for me. With ninja skills, I was able to get the orange fade-away background to stick when cancelling an edit: i.stack.imgur.com/mCM5j.jpg –  animuson Sep 24 '12 at 12:27
    
@animuson I also have the orange fade-away background sticked –  j0k Sep 24 '12 at 12:34
    
@j0k No need, I'm not disputing that this happens for you, I'm just saying that although there's a small delay until the Not Sure button becomes available, it's so small I couldn't reproduce this. Not fast enough I guess ;) Or it could be that your network is acting up and the delay is much larger for you, in which case that's not really a bug, at least not one that would affect most people. –  Yannis Sep 24 '12 at 12:49
add comment

1 Answer

up vote 3 down vote accepted

Ah, good catch. We just deployed updated review javascript, so this should be fixed now.

share|improve this answer
    
Yep, problem fixed. But the orange fade-away background stay sticked. Which isn't a really bug I assume –  j0k Sep 25 '12 at 7:18
    
That's a bug too. I'll take a look. –  Emmett Sep 25 '12 at 16:06
    
@j0k Ok, the background-color issue should be fixed now as well. –  Emmett Sep 26 '12 at 20:57
    
It is fixed, thanks. –  j0k Sep 27 '12 at 7:27
add comment

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .