Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 153 Stack Exchange communities.

What is meta?
Here's how it works:
  1. Any Stack Exchange user can ask a question
  2. The community provides support, votes on ideas, and reports bugs
  3. Your voice helps shape the way Stack Exchange operates

When I am trying to log in with Google on Stack Overflow, I only get a blank screen. No error or anything.

The exact process:

  1. Select log in
  2. Click Log in with Google
  3. Click "allow" in Google's verification page
  4. Blank screen

I have tried and gotten the same result in IE 10 as well as on my Android 4.0.3 tablet (in Chrome and built-in browser). I have tried clearing the cache and disabling all extensions, but that had no effect. I'm currently signed in through Facebook which works just fine.

A friend of mine has the same problem, we both have two-factor authentication activated. Has anyone else encountered this issue?

share|improve this question
    
This is similar to this issue: meta.stackexchange.com/questions/78055/… – Thomas Sep 25 '12 at 8:10
    
I've tried posting on this: groups.google.com/forum/#!forum/google-federated-login-api (the Google federated login groups), but I think my post got rejected. If anyone knows how I may contact Google directly to report this issue that would be great! – Thomas Sep 26 '12 at 12:02

You must log in to answer this question.

Browse other questions tagged .