What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 128 Stack Exchange communities.

When I review late answers right now, the only button still enabled is "I'm not sure". In addition, the answers are all greyed out as if they had a -3 score or worse, as shown below:

Late Answer image

I can vote an answer up or down, upvote a comment, or edit the post, and the "I'm done" button never gets enabled.

I was reviewing late answers this morning without issue, so did I run out of "I'm done" votes, click "I'm not sure" one too many times, do something incorrect, or uncover a bug?

share|improve this question
    
On SO? Works for me. –  Yannis Sep 27 '12 at 15:03
    
@YannisRizos - yes, on SO. I just added a comment to a post as well, and the "I'm done" button is disabled. –  LittleBobbyTables Sep 27 '12 at 15:07
    
Does it happens consistently, even if you reload that page? Sounds like something was not properly loaded. –  bfavaretto Sep 27 '12 at 16:35
    
It happened consistently, including reloading the page, as well closing and re-opening the browser. However, I went to lunch and came back, and now it's working again :/ I'll leave this open for now in case it happens again or if anyone else experiences it. –  LittleBobbyTables Sep 27 '12 at 17:00
    
For what it's worth, it just happened again, and closing and re-opening the browser (IE 8) fixed the problem this time. –  LittleBobbyTables Sep 27 '12 at 18:51

1 Answer 1

up vote 1 down vote accepted

We were able to reproduce this using IE8 in IE7 mode. IE8 seems to work properly. We currently do not support IE7.

share|improve this answer
    
That's odd; as far as I'm aware, I haven't been browsing in IE7 mode at all. Thanks for looking into this though. –  LittleBobbyTables Sep 27 '12 at 19:55

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .