What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 127 Stack Exchange communities.

Look at this question. I was trying to replicate the issue. But while doing that I found a new bug!

I suspect this issue occur only for 2K+ users.
The issue is:

As we know when we click on edit link of any post, it does not redirect to new page (for 2K+ users only). But when we click more than one time immediately before text-area is shown (as more as we can click), then cancel it. You will see the text-areas (Yes s) of edit remain there more than once.

Look at this image

These text-areas are increased if we again click (more than once) on edit at this situation and cancel it!

I tried it in Chrome, IE, Mozilla and Opera. This occurs in all of these browsers.

share|improve this question
    
Do you have a user script running? or some extensions? It seems you in particular end up calling our .init() functions multiple times which shouldn't happen with the vanilla page. Seeing as this is a repeated issue with multiple functions in different contexts that we've never had reported before (or any recent changes to), I'm very inclined to believe something out of the ordinary is running in your browser. –  Nick Craver Sep 28 '12 at 11:28
    
@NickCraver I am using Chrome. There are only two external extensions 1) Awesome Screenshot and 2) Norton's Site Safety. Wait I try with Mozilla or I.E. –  hims056 Sep 28 '12 at 11:32
    
@NickCraver It's strange. But also I tried it in I.E., Mozilla and Opera. It occurs there also. –  hims056 Sep 28 '12 at 11:39
1  
@NickCraver - I can actually repoduce this on FF 15.0.1 (only with Firebug). It's not always the case for me but double-clicking on the edit link and then cancelling it often produces multiple edit toolbars. –  tombull89 Sep 28 '12 at 12:08
    
@NickCraver - Looks like the issue is resolved. Tested on Chrome, FF. :) –  hims056 Feb 14 '13 at 10:15
add comment

You must log in to answer this question.

Browse other questions tagged .