What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 134 Stack Exchange communities.

Nothing happens when I click on flag and add comment links on Stack Overflow posts today. Firefox Error Console shows:

enter image description here

But things are working fine here on meta.stackoverflow for me. Although certain different errors are listed here as shown below. I am not concerned about the below errors as they are not hindering the functionality of the site in this case. enter image description here

share|improve this question

closed as too localized by balpha Oct 2 '12 at 11:27

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
I have no problems with FF. Which version of FF and what are you trying to do? –  Toon Krijthe Oct 2 '12 at 9:48
    
the version of firefox is 14.0.1 –  Rishi Kalia Oct 2 '12 at 9:49
1  
Can you try starting firefox in safe mode and see if that fixes it? Last time I had a similar issue, it was an addon interfering –  Basic Oct 2 '12 at 9:55
    
sadly the problem remains in safe mode also.. –  Rishi Kalia Oct 2 '12 at 10:11
1  
This sounds like a corrupted browser cache (or proxy cache, if you're behind one) which for some reason doesn't include the whole file. Try clearing cache and refreshing as hard as you can and see if that makes it work (also see this chat conversation I had with jokerdino, who had a similar problem). –  balpha Oct 2 '12 at 10:25
    
clearing the cache did solved the issue for me and the SyntaxError: missing variable name goes off But the other two still remains..talking about the errors posted above as screenshots..i am not behind a proxy.. –  Rishi Kalia Oct 2 '12 at 10:40
    
The other two aren't really errors. Firefox is just really verbose with some things. Those two don't impact functionality, as you noted yourself. –  balpha Oct 2 '12 at 11:26

Browse other questions tagged .