Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 158 Stack Exchange communities.

What is meta?
Here's how it works:
  1. Any Stack Exchange user can ask a question
  2. The community provides support, votes on ideas, and reports bugs
  3. Your voice helps shape the way Stack Exchange operates

One of the more recent updates to Firefox started to popup a message whenever I access StackOverflow from my work machine, along the lines of:

'The proxy moz-proxy://xxx:8080 is requesting a user name and password. The site says: "moz-proxy://xxx:8080"

The message consistently pops up 6 times, I can cancel all of them and the page looks fine. If I change to another SO page I get the same issue.

This is not a problem in Explorer and I haven't found any other website that gives me this problem - it's most irritating because SO is my first port of call for tech issues! I've had a hunt round the web and there are a couple of config suggestions (network.proxy.share_proxy_settings=false and network.automatic-ntlm-auth.allow-proxies=false) that I have set but they make no difference. I am out of my depth here!

Any ideas?

share|improve this question

migrated from stackoverflow.com Oct 13 '12 at 3:43

This question came from our site for professional and enthusiast programmers.

1  
this helped me. superuser.com/questions/398740/… – e19293001 Oct 11 '12 at 0:29
up vote 4 down vote accepted

Solved from the comment left by e19293001 which pointed to this: Firefox asks for proxy details, but only when accessing facebook

Go to the URL about:config, search for the key network.websocket.enabled and switch it to false.

Now able to access SO without those annoying popups!

share|improve this answer

I put a new add-on on my Firefox and gave it auto-update permission and the next time I opened Mozilla Version57 I got the proxy "babble" and the same thing by closing and re-opening.

Simply open your add-ons and either disable all auto updates, or disable the auto update that is most recent like I did, or do them one at a time as a process of elimination.

Once you reverse the auto update causing the issue the problem is gone for good. In my case it was "setupVPN" add-on.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .