What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 131 Stack Exchange communities.

The meta site for OnStartups has disappeared. What happened?

Late last night I tried to access meta.answers.onstartups.com, but I received a message from Stack Exchange saying that it was undergoing maintenance. At first, I assumed it was a network-wide thing, and thought it might have something to do with Hurricane Sandy. But then I was able to browse to MSO and the main OnStartups site just fine.

Today I tried meta.answers.onstartups.com again, and now my browser is behaving like the site no longer exists. Even stranger, the meta link is now missing from the header on the main OnStartups site.

enter image description here

What’s going on? Did Sandy sweep away the OnStartups’ meta site?

share|improve this question
5  
I wish Meta Programmers would disappear too... –  Yannis Oct 30 '12 at 15:40
    
So much for 30 consecutive days... –  Chris Gerken Oct 30 '12 at 15:46
    
You need at least 8k reputation to access OnStartup Meta... –  itsbruce Oct 30 '12 at 16:44
    
@ChrisGerken missing days due to downtime has been addressed in the past. –  Pops Oct 30 '12 at 16:57

1 Answer 1

up vote 12 down vote accepted

We don't have control over onstartups DNS, and we failed over to Oregon due to sandy. For now, it is probably better to leave it be as we may fail back to NY soon.

Once we have a better idea about our long term plan, we will let the DNS maintainer know what to do.

share|improve this answer
    
Any chance sandy is responsible for this bug as well? –  Shadow Wizard Oct 30 '12 at 15:46
    
So you're now back to the NY datacenter, but you don't think it's sustainable right now? –  Zuly Gonzalez Oct 30 '12 at 15:51
1  
@ZulyGonzalez: Typo, should have said "fail back to NY" –  Kyle Brandt Oct 30 '12 at 16:05
    
Any idea when this will be resolved? –  Zuly Gonzalez Oct 31 '12 at 14:30
    
@ZulyGonzalez: The maintainer says he just updated the record, might take a while to take effect depending on the TTL setting –  Kyle Brandt Nov 1 '12 at 13:50
    
Thanks for the update. –  Zuly Gonzalez Nov 1 '12 at 14:52

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .