What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 127 Stack Exchange communities.

I just noticed today that my avatar was missing from the flair images. Here's what my flair page looks like today:

enter image description here

People on twitter tell me that it looks fine to them, but I don't see it. I haven't made any changes to my Gravatar either.

Is it just me?

share|improve this question
3  
No repro for me. –  Pops Nov 2 '12 at 18:20
2  
Your flair appears broken to me as well... infact, mine is broken in the same fashion.. –  Matt Nov 2 '12 at 18:42
    
@Matt Both of your flair look fine to me. –  Josh Mein Nov 2 '12 at 18:44
    
Have almost the same issue, mine only missing the basic SO picture, having the others. For me both of your flairs are broken (@Matt & @hmemcpy). –  bertrand.riche Nov 2 '12 at 19:30
    
@hims056 very odd, the xml response says Access Denied for me... –  Igal Tabachnik Nov 3 '12 at 6:22
    
Gravatar was pretty unreliable for me the last few days. Perhaps SE got a timeout while fetching the gravatar. –  CodesInChaos Nov 3 '12 at 14:39
add comment

1 Answer

up vote 1 down vote accepted

We had a server with permissions that were not quite right. This has been resolved.

share|improve this answer
    
It's still 404'd for me, do the caches need to be flushed? –  Richard J. Ross III Nov 8 '12 at 0:38
    
    
My flair was always fine. I was refering to the OPs. –  Richard J. Ross III Nov 8 '12 at 0:47
    
    
Nope, not for me ;( on mobile safari if that makes a difference, iOS 6. My flair is fine, hmemcpy's isn't. –  Richard J. Ross III Nov 8 '12 at 0:50
    
i.stack.imgur.com/BtXAn.png weird.... this is from my iPhone running IOS6.0.1 –  Geoff Dalgas Nov 8 '12 at 0:54
    
Probably a local cache thing. Ill let you know tomorrow if the problem persists –  Richard J. Ross III Nov 8 '12 at 1:04
    
Seems fine to me –  TheLQ Nov 8 '12 at 1:08
    
Yup, I can confirm the problem is solved! –  Igal Tabachnik Nov 8 '12 at 6:37
    
This problem is most definitely not solved, and the issue only seems to happen on main, not meta. imgur.com/W18Fe, imgur.com/8kt3l –  Richard J. Ross III Nov 8 '12 at 15:31
    
I identified yet another server with incorrect permissions - I have looked at all of them and they should be fixed now. –  Geoff Dalgas Nov 8 '12 at 17:31
add comment

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .