What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 134 Stack Exchange communities.

There seems to be some performance issues going on - the active tabs/main pages are empty, things are intermittently loading and not loading, and.. well.. the sites arn't running like clockwork like they usually do. I'm seeing blank front pages here, SU, SF and on Ask Ubuntu at least.

I'm aware of this but the issue seems different, more widespread and the other one is fixed, so it can't be the same bug, can it?

EDIT: Apparently SE has version numbers! Mine say rev 2012.11.2.271 If a site's non worky might help to check that. It seems to be working for me now

Screenshot:

Ask Ubuntu is empty!

Betas are empty

share|improve this question
    
Just saw this on Ask Ubuntu on the default home page (both logged in and not). –  Mechanical snail Nov 3 '12 at 0:30
    
Looks like there's some serious problem since 10 minutes now! –  Anthony Alberto Nov 3 '12 at 0:30
    
Front pages looked empty on Bicycles, RaspberryPi, and Meta.SO. But they seem to be working now. Edit, looks like they are failing again. –  Kibbee Nov 3 '12 at 0:30
    
Now there's exactly 1 question on Ask Ubuntu! Edit: It vanished! –  Mechanical snail Nov 3 '12 at 0:31
22  
Hold me, I'm scared. –  jscott Nov 3 '12 at 0:31
2  
Where's the "Alert sysadmin" red button ?? –  Anthony Alberto Nov 3 '12 at 0:32
    
@Remou: I think that's an irrelevant bug, also might happen just to you. –  Tom Wijsman Nov 3 '12 at 0:32
    
@Remou Came up fine for me in Chrome. –  Tanner Nov 3 '12 at 0:33
    
Who want's to bet it's related to daylight savings time? Just a day early. –  Kibbee Nov 3 '12 at 0:36
    
@Kibbee It's fall behind, spring ahead, symlink /etc/localtime Damn this is confusing. –  jscott Nov 3 '12 at 0:43
    
Just loaded fine for me. –  jrg Nov 3 '12 at 0:54
1  
Seems back up at the moment, but since I've seen it go down --> up --> down --> up we'll have to see if it stays up... –  Tom Wijsman Nov 3 '12 at 0:54
3  
Funny, opened up meta earlier to see if this had already been reported and it was happening here too. –  0x7fffffff Nov 3 '12 at 1:19
5  
This is part of the GREAT QUESTION CLEANUP OF 2012 –  Pëkka Nov 3 '12 at 8:59
1  
@Pekka All the arguments about close voting, bad migrations, what's "constructive" -- they finally found the answer –  Michael Mrozek Nov 3 '12 at 19:46

2 Answers 2

up vote 8 down vote accepted

This usually means the tag engine is misbehaving, but everything's looking good at the moment.

Holler if it breaks again.

share|improve this answer
    
Slightly disconcerting that a misbehaving tag engine would prevent any questions from being displayed (as opposed to the, you know, tags)... –  Aarobot Nov 3 '12 at 3:52
5  
@Aarobot When a Diesel engine is misbehaving, that doesn't mean there's no Diesel. It just means it doesn't help you much :) –  balpha Nov 3 '12 at 9:06
    
It broke again! –  Mechanical snail Nov 17 '12 at 0:44
    
Ask Ubuntu seems to be working on refresh. –  Mechanical snail Nov 17 '12 at 0:50

In the mean time, if you really like to get to answer questions, append /?tab=interesting to the domain which will use the Stack Overflow approach to filling up the default front page, since Stack Overflow uses this different approach it isn't part of the breakage.

Another approach is to keep the front page open and let the live updates fill it over time.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .