What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 133 Stack Exchange communities.

I noticed while trying to consistently format e.g. error messages in posts that the "italicizing" in the markdown editor doesn't seem to work reliably...

Can someone explain why it does work on lines 1 and 4, but not on lines 2 and 3, in this case here??

Error messages: The merge process could not set the status of the subscription correctly.
*(Source: MSSQL_REPL, Error number: MSSQL_REPL-2147200963)*
*Could not find stored procedure 'dbo.sp_MScheckIsPubOfSub'.*
(Source: MSSQLServer, Error number: 2812)

Is there anything I can do to make it work even on those pesky lines, too?

share|improve this question

2 Answers 2

up vote 9 down vote accepted

The underscores mess it up:

Error messages: The merge process could not set the status of the subscription correctly.
(Source: MSSQL_REPL, Error number: MSSQL_REPL-2147200963)
Could not find stored procedure 'dbo.sp_MScheckIsPubOfSub'.
(Source: MSSQLServer, Error number: 2812)

> *Error messages: The merge process could not set the status of the
subscription correctly.*  
> *(Source: MSSQL\_REPL, Error number: MSSQL\_REPL-2147200963)*  
> *Could not find stored procedure 'dbo.sp\_MScheckIsPubOfSub'.*   
> *(Source: MSSQLServer, Error number: 2812)* 
share|improve this answer
    
+1 AHA !! The underscores..... thanks for this! –  marc_s Nov 10 '12 at 10:07

This is fixed after the next build; see point 1. in this answer.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .