Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 158 Stack Exchange communities.

What is meta?
Here's how it works:
  1. Any Stack Exchange user can ask a question
  2. The community provides support, votes on ideas, and reports bugs
  3. Your voice helps shape the way Stack Exchange operates

Possible Duplicate:
Login process incompatible with Adblock Plus

When I go to log in and choose "Login with Stack Exchange", I get the loading GIF image, but it never makes it through to the next page (or the content isn't loaded, or whatever. I can't remember how it's laid out).

Login with Facebook works fine.

It appears to be an issue with the iframe that loads the login box, as I can get to the login box just fine when I request the same src from the iframe in a separate browser window.


  • Browser: Chrome v23
  • Works correctly in other browsers.
  • Clearing cache doesn't help
  • If I manually enter the OpenID URL and log in, then log back out, then try to log in again, it works, because it doesn't need to prompt me for credentials the second time. I assume this means that the authentication information is stored in session, which scares me a little.
share|improve this question

marked as duplicate by Adam Lear Dec 2 '12 at 20:00

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

Try to disable all the Chrome extensions you installed, good chance one of them is causing this problem. – Shadow Wizard Nov 29 '12 at 22:23
What does give you? (And see also "What else do I need" in Which browsers are officially supported? And what else do I need?) – Arjan Dec 2 '12 at 11:39

Most likely you use Adblock Plus. If this is the case, see Login process incompatible with Adblock Plus for more details.

share|improve this answer
Man, you "saved" me today! Thank you very much. I'm having Adblock at my Firefox and Google Chrome and I could not login untill I've disabled it! After successfull login I've put it back and now I'm happy! – Dmitriy Ugnichenko Dec 2 '12 at 13:01

Not the answer you're looking for? Browse other questions tagged .