What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 150 Stack Exchange communities.

I basically am a Linux user, but I have one Windows machine.

In this machine I am unable to login to SO in Chrome.

I get this, and can wait forever:

StackOverflow login problem

This happens only on Chrome + Windows,
I have no problems with IE, Firefox (Ubuntu & Windows) or Chrome & Chromium on Ubuntu.

I tried to refresh without cache (CTRL+F5), without luck.

Anyone encountered this?

share|improve this question
Did you try completely clearing your cache? I can't reproduce what you're seeing. – Bart Nov 30 '12 at 9:51
In what version of Chrome is this happening? – Tim Post Nov 30 '12 at 11:36
I am also experiencing this on Chrome Version 23.0.1271.95 on Windows 7 32 bit. This only started occurring for me this week (I first noticed on Tuesday). EDITED TO ADD: if I clear cache and delete cookies I get the same result. Also, I am attempting to use the "log in with StackExchange" method. – Charles Wesley Nov 30 '12 at 16:27
possible duplicate of Login process incompatible with AdBlock Plus – animuson Dec 1 '12 at 0:12

1 Answer 1

up vote 2 down vote accepted

Using Chrome Developer Tools I determined the problem is related to a request to openid.stackexchange.com/affiliate - this request fails.

Edited to add: As Tim Stone pointed out, this is a known issue related to the AdBlock plugin.

The linked thread provides a solution which I can verify works:

For Chrome, add this filter:


share|improve this answer
Are you using AdBlock Plus? – Tim Stone Nov 30 '12 at 20:28
Funny you mention that I was JUST reading that post after doing some googling on the openid.stackexchange.com/affiliate string. I am indeed using that extension, and I note in that linked thread that this seems to be a known issue and is not supported. I think since the post you linked has a much better explanation/more detail than this thread, this one should be closed as a dupe. – Charles Wesley Nov 30 '12 at 20:31
Disabling AdBlock Plus solved the issue. Thanks. – Ofir Farchy Dec 1 '12 at 15:48

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .