What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 130 Stack Exchange communities.

I am quite a new user and recently started to access Stack Overflow both from the office and from home. I created an account and a password and also added a few OpenID logins to my account (Yahoo, Google, and Facebook) when I was in the office.

The problem is that I can log in to Stack Overflow from home if I only first use AppGate to connect to my office network. So, both from the office and from home (the latter through AppGate), I have no problem to be properly identified when opening the URL. But there is no authentication done from home, when I'm not using AppGate.

I also tried to log off from the office connection and log in on my home connection, but after whatever type of authentication I tried, I still was not able to see my personal profile section instead of "Log in". The only way to authenticate is to originate my browsing from the office network.

I cleared the browsing data in Chrome and also tried it in Internet Explorer, but it made no difference.

[UPDATE]

I found a possible workaround, but I don't know if it's not only a temporary one. By executing the following command in FireBug's console the problem seems to be fixed:

localStorage.clear()

[UPDATE 2]

While the above workaround actually had no effect, the solution for the issue was to change some content filtering settings on my router (already logged in for more than 48 hours).

share|improve this question
    
What does meta.stackoverflow.com/network-login-help give you? (And see also "What else do I need" in Which browsers are officially supported? And what else do I need?.) –  Arjan Dec 2 '12 at 11:34
    
Thanks for the feedback Arjan and @s-Daniel, I'll be able to test it in a few days. –  Alex Filipovici Dec 2 '12 at 17:14

1 Answer 1

Moste likely you use adblock. See Login process incompatible with Adblock Plus if this is the case for more details.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .