What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 130 Stack Exchange communities.

This question already has an answer here:

This evening I had cause to log in to Cross Validated, a site I hadn't visited before, and I found myself unable to login.

After clicking on log in with Stack Exchange I wait and wait and the username and password boxes never appear.

enter image description here

Thinking it was my browser, I cleared out my cache, and tried again, with the same result. The browser itself is Chrome 23.0.1271.95 m, on Windows 8, which claims to be up to date.

I then visited a few other SE sites. On sites I've logged in to before, I was logged back in automatically, click here to refresh the page. On sites I haven't logged in to before, such as User Experience, I got the same result as Cross Validated.

At that point I did a global logout and then cleared any remaining cookies I could find. When I went back to attempt to log in again, I could no longer log in to any Stack Exchange site.

On the computer which is failing to log in, I hit F12 and looked at the Network tab. When I click log in with Stack Exchange a number of requests fly by; the last one being POST /users/login/global, which returns a 404 Not Found.

I also see the following additional error in the console:

Port error: Could not establish connection. Receiving end does not exist.
chromeHidden.Port.dispatchOnDisconnect

I suspect these may be related to my problem.

(I am posting this from a different browser from which I was already logged in; I'm quite afraid to attempt logging out... And I'm just a sysadmin, not that much of a developer anymore, so if I forgot anything important, please let me know.)

share|improve this question

marked as duplicate by animuson, Manishearth, Toon Krijthe, Lance Roberts, Martijn Pieters Feb 28 at 0:28

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
I was getting "Welcome AMAR..." banner(on top of page) too but it remained not logged in. Was logged in at other domains i.e. meta.stackoverflow.com etc. Finally cleared cookies only for stackoverflow.com and opened it again. Worked like a charm. –  amar Feb 18 '13 at 7:56

1 Answer 1

up vote 3 down vote accepted

I had this problem, and I got the same messages as you did in the debugging console.

If you look at the source code for the file that generates that warning, you can see that the file implements functionality for extensions (comment at the top).

The only extension I have is Adblock. I disabled that for a minute and I was able to log in.

share|improve this answer
    
Hmm. Given that, see also: Login process incompatible with AdBlock Plus –  Charles Dec 1 '12 at 4:08
    
Bingo. I'm logged in after disabling Adblock Plus. –  Michael Hampton Dec 1 '12 at 4:09

Not the answer you're looking for? Browse other questions tagged .