What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 150 Stack Exchange communities.

My 8 new hats are gone. I have got some at work but at home on my private pc is nothing to see about the hats. What's going on?

No hats to see

and here too

share|improve this question
Which site? On SO you've still 8 stackoverflow.com/users/995926/rekire – BalusC Dec 19 '12 at 18:29
Can people see them if not logged in? – Artur Carvalho Dec 19 '12 at 18:30
On SO and meta.SO. That means I can see on winterba.sh/leaderboard/stackoverflow.com that they are not really away but I cannot see that they exists on this computer. I tried also to relogin. – rekire Dec 19 '12 at 18:31
On meta.SO you've indeed only 1. Did you expect that all the 8 hats on SO also applies on meta.SO? In any way, I don't see any problem. Perhaps your computer is blocking some JS code responsible for the hats? – BalusC Dec 19 '12 at 18:41
No I don't I mean SO looks for me on this computer like yesterday without any hints that the hats may exists. – rekire Dec 19 '12 at 18:48
Did you click "Winter Bash" at the top and remind the site that you love hats? – Aarthi Dec 19 '12 at 18:49
I added screenshots. – rekire Dec 19 '12 at 18:53
Bingo it was noscript. Sorry! – rekire Dec 19 '12 at 18:59

1 Answer 1

up vote 8 down vote accepted

If you use NoScript on the affected machine, you'll have to set it to allow winterba.sh.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .