What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 134 Stack Exchange communities.

My winterbash on top navigation is not found at all. Already Ctrl + Shift + R, Ctrl + R, and restarting my chrome.

enter image description here

share|improve this question
    
Check that you can actually access winterba.sh. –  J. Steen Dec 21 '12 at 9:37
2  
Did you accidentally turn it off? None of the Winter Bash stuff is showing up on your profile in that screenshot. –  animuson Dec 21 '12 at 9:40
1  
Are you behind a proxy? See meta.stackexchange.com/questions/159613/…. –  Frédéric Hamidi Dec 21 '12 at 9:50
3  
did you perhaps click "i hate hats" ? –  Marc Gravell Dec 21 '12 at 12:01
    
@MarcGravell I clicked on "I hate hats" but it still appears on the top. –  ott-- Dec 21 '12 at 12:58
    
What's going on with my stackoverflow T_________T –  Josua Marcel Chrisano Dec 21 '12 at 14:55
2  
Are you using NoScript, perhaps? –  Pops Dec 21 '12 at 18:13
    
@PopularDemand Indeed, with NoScript you can make it disappear. –  ott-- Dec 22 '12 at 13:44

1 Answer 1

I noticed that since yesterday winterba.sh is blocked by the proxy my company uses. In my case it is Bluecoat, which blocks winterba.sh as category "Gaming".

That could be the issue on your side, too. To determine whether that is the case try to open http://winterba.sh directly.

share|improve this answer
    
... way to ruin Christmas :(. –  Matt Dec 21 '12 at 22:34
2  
It would take a lot more than some missing hats on my computer at work to ruin my christmas... ;) –  Spontifixus Dec 21 '12 at 23:09
1  
Sorry, I may have had something to do with that. My company's proxy blocks all uncategorized sites, so I submitted a request to categorize it "Computers/Internet" like stackexchange.com... but it seems to have backfired. –  mmyers Dec 21 '12 at 23:21

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .