For some reason my meta account hasn't been linked properly to my other accounts for quite some time now. It is sort of half-linked as some things work (such as Convention badge), but others don't.

The fez hat is one of those cases that doesn't seem to work for me, as I asked a question on meta with 3 upvotes a few days ago and haven't gotten the hat yet.

Anyway, I asked about this before: Why is meta the only site that appears on my account tab? Which explained what was the problem, but I never requested it to be fixed until now.

Could please someone merge my meta account with my network profile? I don't think it's possible for me to do it myself as "my logins" says "unable to load popup" when I click on it.

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

I've fixed your account status in the meta database (an update went to deadlock central over a year ago).

Hats (awarded on a schedule, wait a bit) and anything else account related should behave properly now. If you have any account issues lingering, please ping me here and we'll take care of it.

share|improve this answer
    
Thanks! I still don't see Meta on accounts tab here which might be a lingering issue. –  Pubby Dec 23 '12 at 10:53
    
@Pubby - yes indeed, aggregation of the same data, pushed and updated but cache time is ~10 minutes –  Nick Craver Dec 23 '12 at 10:55
add comment

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .