Suppose there's a piece of code that's just one line long, as the following one.
Does it make it clearer (more readable) if code tags are used (like above) or is that just plain overkill? So, in other words, which is clearer? Is it better the above, or the following?
My own thoughts are that code tags should always be used when code is written—regardless of the length of code—and even if it's a single line. Further, I think it makes things more readable if even a single word that's code-related—like
myfunc()—is enclosed using code tags. However, I wonder if this is going overboard, and I am interested in knowing what others have to say.