What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 128 Stack Exchange communities.

When I am on the this site (meta), if I move my mouse cursor onto my user name, a drop down box is shown with table of my activity. Also, when new questions show up on the "Questions" page, a clickable link is displayed saying something like "N new questions on this topic".

However, on the main SO site, neither behavior occurs; it's as if the page is "dead".

Is this something I did to myself or is something going on with the SE server? I'm using a Chrome browser on Windows 7, if that matters.

I'm mostly interested fixed the "new questions" behavior if possible, saving me from manually refreshing the page every now and then.

share|improve this question

closed as too localized by Asad, Anna Lear Dec 28 '12 at 21:43

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
The "new questions" polling is only enabled on tag pages on Stack Overflow due to the volume of questions the front page sees. Do you see it if you go to, say, c# and just sit on the page for a while? –  Anna Lear Dec 28 '12 at 20:36
    
Yes, I am following a tag ("sql"). And sorry I was not clear; this behavior just started this morning. It worked fine yesterday. –  BellevueBob Dec 28 '12 at 20:38
    
Try visiting the following link: stackoverflow.com/users/profile-link-stats. Do you see anything? –  Asad Dec 28 '12 at 20:38
1  
@Asad Yes, it shows a table similar to what I'd expect to see in the popup. –  BellevueBob Dec 28 '12 at 20:40
    
@BobDuell Does the popup appear if you click the little downward triangle to the left of your name? –  Asad Dec 28 '12 at 20:48
    
@Asad I seem to be experiencing the same problem, and I do not receive the popup when clicking on the triangle. It works as expected on meta but not on stackoverflow itself. –  Josh Mein Dec 28 '12 at 20:49
    
@Asad Clicking the little down arrow does nothing. It's as if "popups" are being blocked. But it does work as expected here on the Meta site. –  BellevueBob Dec 28 '12 at 20:50
1  
@BobDuell That isn't actually a "popup" per se, just a div that gets created the first time you hover the link and subsequently hidden/shown, so it is unlikely it is being blocked as a popup. –  Asad Dec 28 '12 at 20:55
    
@Asad The StackExchnge drop down does not work for me either and Winter Bash is no longer visible on the stackoverflow site. –  Josh Mein Dec 28 '12 at 20:57
1  
It seems to be fixed now. I "reloaded" the page and now the popup is displayed again (and the little triangle works). Perhaps it has something to do with a cache. –  BellevueBob Dec 28 '12 at 21:00
    
@BobDuell Does the hover work as well? –  Asad Dec 28 '12 at 21:01
    
It is fixed now for me as well. :) –  Josh Mein Dec 28 '12 at 21:01
    
@Asad Yes, everything is functioning as usual. Might have just been a holiday gremlin. –  BellevueBob Dec 28 '12 at 21:02
    
Might be related to some Javascript/socket problems we were having yesterday. Let me know if this comes back, but for now I'm calling this one done. :) –  Anna Lear Dec 28 '12 at 21:37
add comment

Browse other questions tagged .