Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 158 Stack Exchange communities.

What is meta?
Here's how it works:
  1. Any Stack Exchange user can ask a question
  2. The community provides support, votes on ideas, and reports bugs
  3. Your voice helps shape the way Stack Exchange operates

I migrated some of my content to an alternative answer, but the image links inside the post are not resolving.

They are listed as things like:

![japanese mon][3]

In the text, and then at the bottom, literally

[3]: http://i.stack.imgur.com/tcm7O.png

Surprisingly, the images are loading fine here. I'm not sure what the problem is there.

share|improve this question
up vote 4 down vote accepted

There must have been a problem with the copy-paste you used. The spaces in front of each of the numbers [3] and so forth were not normal spaces. Deleting them and adding in 2 spaces again fixed the problem.

share|improve this answer
    
Adding spaces back isn't necessary btw. – Mat Jan 1 '13 at 20:04
    
I like to add them because the image auto-uploader thing adds them. And it looks nicer when editing. – animuson Jan 1 '13 at 20:05
    
Copying the exact source and pasting it here on Meta works though, oddly enough. – Asad Saeeduddin Jan 1 '13 at 20:07
    
Interesting. I actually used CTRL+X, CTRL+V on this here Windows machine in Chrome. – bobobobo Jan 1 '13 at 20:07
    
[status-rebecca-chernoff-was-here]? – animuson Jan 1 '13 at 20:11

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .