What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 128 Stack Exchange communities.

Possible Duplicate:
Why isn’t my Gravatar image updating?

The chat displays my picture but in my posts/answers on askubuntu and meta.askubuntu the "pattern" is diplayed.

Here is a link to my AskUbuntu profile, showing that I have an avatar, and here is a link to one of my posts, where you see the pattern.

the user profile page

an answer in the same site

share|improve this question

marked as duplicate by animuson, jmort253, Rosinante, Lance Roberts, Bo Persson Jan 6 '13 at 5:42

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
I see your picture the same as it is here. Did you just change it? It may take time to propogate through the system. –  Josh Mein Jan 5 '13 at 21:27
    
You see the pattern, right? But when you look at my account you will see a photo –  guntbert Jan 5 '13 at 21:28
1  
On this page I see something that is not what I see in your user profile page on this very site. It could be a cache issue. –  kiamlaluno Jan 5 '13 at 21:28
add comment

2 Answers 2

up vote 2 down vote accepted

It is most likely a caching issue or an issue on gravatars end; however, I am currently seeing the image as being the same.

Profile Image

enter image description here

Answer Image

enter image description here

share|improve this answer
    
Ok, thx for the explanation - I suppose the hats were the trigger –  guntbert Jan 5 '13 at 21:44
add comment

It looks like this is a caching problem. If you look at the image URL in your profile, you see the following:

http://www.gravatar.com/avatar/09da3e750b75ae0895dffb9fc540c4f6?s=128&d=identicon&r=PG

profile pic


If you look at the URL in your posts, you see the following URL, except the s parameter is changed to something smaller:

http://www.gravatar.com/avatar/09da3e750b75ae0895dffb9fc540c4f6?s=32&d=identicon&r=PG

pattern image

If you change the s parameter, you see the new image. This is coming from Gravatar, and this is not a Stack Exchange bug. As others mentioned, wait awhile to see if the CDN servers on Gravatar eventually update.

share|improve this answer
    
thank you for educating me on the question - It'll take some time to did through your edits :-) –  guntbert Jan 5 '13 at 21:45
add comment

Not the answer you're looking for? Browse other questions tagged .