Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 158 Stack Exchange communities.

What is meta?
Here's how it works:
  1. Any Stack Exchange user can ask a question
  2. The community provides support, votes on ideas, and reports bugs
  3. Your voice helps shape the way Stack Exchange operates

Is my account on Careers 2.0 frozen? I am not able to do any change to my account for at least two days, and I see the two puppets too ofen. I guess it is because I changed my logins in Stack Exchange recently.

In detail, I am not able to change my login, or to swap my primary login, or to save my account information (e.g. email), or to save any description (stuck as saving).

I hope anyone could kindly look into this issue to solve this problem for me.

Thank you very much.

share|improve this question
up vote 4 down vote accepted

I can see the errors you are reaching in the log. From the looks of things you are almost certainly using the back button to return to the page that had the errors and then trying the same action again. There is currently a problem with your validation token which you should be able to fix by refreshing the user info page. If you still run into these problems, please reply back here and I can help you further.

share|improve this answer
What should I actually do? (I guess you can see a new error in the log now....) – Dante is not a Geek Jan 10 '13 at 14:50
Go to the user info page and hit the refresh button. Or close the browser and then restart it and try again. – Nick Larsen Jan 10 '13 at 14:50
Still no luck. I tried close the browser. I even tried to view in private. – Dante is not a Geek Jan 10 '13 at 15:02
Do one thing, clear your browser cache and re-login – Lucifer Jan 10 '13 at 15:07
@Lucifer, I have said I tried to view in private. – Dante is not a Geek Jan 10 '13 at 15:08
We're seeing the exceptions in the log the whole time, we're trying to figure out why your validation token keeps failing. Stay with us for a bit. – Nick Larsen Jan 10 '13 at 15:17
We have figured out the problem, now we're just trying to diagnose where the problem is actually happening. Which browser are you using? Can you give the full version details? – Nick Larsen Jan 10 '13 at 15:25
Chrome 23.0.1271.97 m (the newest stable version of Chrome). – Dante is not a Geek Jan 10 '13 at 15:30
Thanks, we'll have something out to fix this today. It will probably be few hours before it's live, but I'll make sure someone replies here once it's finished. Thanks for the report. – Nick Larsen Jan 10 '13 at 15:37
This should be fixed now. Please verify and let us know if you are able to make changes now. – Nick Larsen Jan 11 '13 at 4:05

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .