What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 127 Stack Exchange communities.

After the new feature for directly uploading profile picture is introduced while changing profile picture in Android.SE, I found that the picture uploader does not have border around. And it is harming my precious eyes.

enter image description here

It should have a border like this:

enter image description here

PS: I don't have idea for other Stack Exchange sites.

Browser: Google Chrome (Version 24.0.1312.52 m), Also in Firefox 17.0.1

Edit: While I was checking on other sites, I found in StackApps.com that there is a left alignment on that uploader. Which is definitely a bug. See this:

enter image description here

share|improve this question
1  
Perhaps if it's only affecting Android.SE it's a better fit to be reported directly on meta.android.se? –  Rory Jan 16 '13 at 12:55
    
@Rory - I don't have idea if it is only affecting Android.SE. That why I asked here. –  hims056 Jan 16 '13 at 12:58
1  
How on earth is this question off-topic on MAIN SE Meta? –  hims056 Jan 16 '13 at 12:59
    
What browser? Do you see border on other sites? (e.g. here on Meta) For the record, I see it fine on that site.. –  Shadow Wizard Jan 16 '13 at 13:46
1  
@sha - OP's talking about the profile picture uploader... I was also confused for a sec :P –  Lix Jan 16 '13 at 14:30
    
@Lix but isn't it the same uploader?! At least here on Meta it appears to be the same, both have same class wmd-prompt-dialog which take the border from "all.css" file. –  Shadow Wizard Jan 16 '13 at 14:40
    
@ShaWizDowArd - Yes I am talking about new profile picture uploader. That's why I have shown pictures of both uploader. :) –  hims056 Jan 17 '13 at 3:55
    
@ShaWizDowArd - And Browser: Chrome (Version 24.0.1312.52 m) –  hims056 Jan 17 '13 at 4:11
add comment

1 Answer

up vote 2 down vote accepted

A fix for this will be rolling out with the next build.

share|improve this answer
    
More to help you. I found this issue only on Android and Stack App from these sites (I tried in all accounts.) :) –  hims056 Jan 18 '13 at 7:42
add comment

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .