What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 133 Stack Exchange communities.

I was trying to press the log in button on the top of the math site, and it showed me the “Aw, Snap!” page every time. I tried all alternative sites, including the main login. However, I am still shown the same page with that browser. The incognito mode doesn't work either.

I am using Chromium's version 26.0.1389.0 (177870) but for typing this question out, I have to use IE which I personally don't prefer to use.

share|improve this question
    
I don't think that version (a dev release) is supported just yet. (Though I have no idea if that might contribute to the cause) Did you try a regular version? –  Bart Jan 20 '13 at 10:04
    
@Bart Google Chrome? Yes, it does work on Google Chrome. –  Parth Kohli Jan 20 '13 at 10:12
    
Okay. Then I think the answer is going to be "yeah, we don't support that yet". But I'm sure someone will have a look. –  Bart Jan 20 '13 at 10:15
    
Using future version of browser is no different than using very old version where it concerns browser support in sites: things might or might not work. –  Shadow Wizard Jan 20 '13 at 12:08
    
Related: How to get more info when the “Aw Snap” screen shows up in Chrome? (and "Aw, Snap!" in Google's help). –  Arjan Jan 20 '13 at 17:00
    
@Arjan I checked out the latter, and I recall doing a browser test on StackExchange where everything was shown okay. –  Parth Kohli Jan 20 '13 at 17:03

You must log in to answer this question.

Browse other questions tagged .