What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 127 Stack Exchange communities.

I've been experiencing this for a while. Sometimes, (oh, I mean always), when you are on a certain tag, for instance , and you keep on waiting, an instant message displays 1 new question(s).. or X new question(s)... automatically if a new question has been asked. But now, they won't show until I click F5 on my keyboard or the refresh button on the browser.

What could be the possible reason(s) for this?

  • Do I have a slow connection?
  • Is that feature currently disabled on StackOverFlow?
  • Is there any system maintenance?

UPDATE

Also, when you are talking for a certain user, the comment cannot be seen or even a notice that there is a new comment. Also there is no RED circle if a new message has arrived in your inbox.

share|improve this question
    
What happens when you click on the banner that says there is one new question? –  ben is uǝq backwards Jan 26 '13 at 15:29
    
@benisuǝqbackwards no, the banner won't show. I can't click anything. –  SkyDrive Jan 26 '13 at 15:30
1  
No baring, please; I've seen some of you in real life. –  Dave Newton Jan 26 '13 at 15:32
    
I had similar issues when visiting the site with a customized copy of Internet Explorer (don't ask). I switched to Chrome and my problems went away. –  BellevueBob Jan 26 '13 at 15:42
    
@BobDuell i'm using Chrome Version 24.0.1312.56 m, i think probably the latest one. –  SkyDrive Jan 26 '13 at 15:44
1  
@DerekFloss: In Chrome, go to View -> Developer -> Developer Tools, then to the Network tab. Click on the WebSockets category at the bottom. Refresh the page. Look for the socket connection to appear there. Click on it, it should say Status: 101 Switching Protocols and the Frames tab should show 3 entries. –  Martijn Pieters Jan 26 '13 at 16:13
    
@MartijnPieters I found this with "Tools -> Developer Tools" off the settings icon (or whatever that 3-bar icon in the upper right-hand corner is called). Thanks for sharing! –  BellevueBob Jan 26 '13 at 18:43
add comment

1 Answer

up vote 2 down vote accepted

In my opinion, aside from possibility of having system maintenance, you have a slow internet connection at that moment.

This happens to me while I'm downloading using IDM. It "eats" the whole connection, that's why the tags are not refreshing automatically. After downloads, the live refresh works again perfectly.

share|improve this answer
1  
so true. I was downloading during that time the when banner won't show. I'll be back for confirmation. I'll download a large file again and see if the banner still won't refresh. Actually live refresh is working now –  SkyDrive Jan 27 '13 at 7:29
    
Tested. Thanks! I am downloading now and the live refresh isn't working. –  SkyDrive Jan 27 '13 at 12:24
add comment

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .