What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 134 Stack Exchange communities.

I saw this question, however the answer suggests the problem is only with Internet Explorer and I am having it with Firefox as well.

Screenshot of review loading item notice

share|improve this question
    
Maybe a server problem? I saw the same in Chrome but it passed. –  madth3 Jan 30 '13 at 0:06
    
same in IE and there was only one and I was never able to see it –  Kate Gregory Jan 30 '13 at 0:07
3  
I've been having this problem with Late Answers and Reopen Votes in Chrome. –  animuson Jan 30 '13 at 1:56
1  
Me too! Except only on First Posts. –  BenjiWiebe Jan 30 '13 at 4:00
    
some errors in Low quality posts too, the recommend deletion pop up becomes unresponsive sometimes –  bool.dev Jan 30 '13 at 6:39
    
Having spent more time with this issue, it seems to be more hit and miss. I've had problems with Suggested Edits taking a while to load, but never had it completely freeze up. I've also had no issues whatsoever with the Close Votes queue. All the other queues seem to run through phases of consistent freezing (when the items there get reviewed and the queue refills, it seems random whether the newly filled queue will load or continue freezing). I've also started noticing problems where it will start freezing in the middle of reviewing ("loading next item"). –  animuson Jan 30 '13 at 7:26
    
I also have this problem on both Chrome and Firefox since few minutes. After few minutes of loading, I got a 504 Gateway Time-out. I think the problem might be related to one post that can't be loaded correctly. I'm stuck at 2 First Posts every time I got one more, I can review it, but then, it endless load for the next one. –  j0k Jan 30 '13 at 8:48
    
@Random -- sooo... it's a duplicate bug from three months ago that was resolved but has now cropped up again? –  LittleBobbyTables Jan 30 '13 at 17:48
    
Not sure if it's related to this, but this recent LQP review caught my eye. –  animuson Jan 30 '13 at 19:44
2  
this is not a dupe of that old one, since that old one claims to be fixed. And this came on out of the blue last night and seems to have cleared up on its own today –  Kate Gregory Jan 30 '13 at 21:28

1 Answer 1

up vote 6 down vote accepted

We were able to find a bug in our code that could lead to a condition where a review task was never returned to the browser. This was unrelated to Reviewing questions stuck at "Loading next item..." message - a fix has been pushed and rolled out network wide. Please let us know if you see this issue again.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .