What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 131 Stack Exchange communities.

I'm voting to close mark "Premium SSL" vs "Stanard SSL" certificates - Any reason why I would want a "Premium SSL"? as a duplicate. It already has 4 votes to close as a duplicate of What are the advantages of EV Certificate?.

vote to close

But when I click “duplicate”, the window does not show the URL and preview of that proposed duplicate.

no duplicate

And if I copy-paste the URL of the duplicate, nothing happens. The “vote to close” button is not enabled.

cannot vote to close

The behavior is the same whether voting from the question page or from the close review queue. The same happens on SO.

This is happening in Chrome 24.0.1312.57 (the latest version freshly auto-updated) on Windows. Firefox works as expected.

Later, Chrome started working for me. However:

  • Others are reporting failures in Chrome as well as in other browsers (Safari, Firefox).
  • I still get the same behavior (now on Chrome 24.0.1312.57 on Linux) with some questions, but not all. For example, just now, trying to cast the first duplicate vote on can we show badge number on android app icon like iphone?Is there a way to add a badge to an application icon in Android? :

    SO duplicate prompt timing out

    From the JavaScript console:

    setting timeout
    timeout triggered
    Uncaught There are too many kids in the house         full.js:157
      k                                                   full.js:157
      (anonymous function)                                full.js:158
      n                                               jquery.min.js:2
      o.fireWith                                      jquery.min.js:2
      w                                               jquery.min.js:4
      d                                               jquery.min.js:4
    
share|improve this question
    
Looks like a failure of loading an AJAX response. I don't see this (Chrome 24 on Mac) at the moment; did you try a cache clear or force-reload? (the web equivalent of switching it off and on again.. :-P). –  Martijn Pieters Feb 1 '13 at 12:13
    
It works for me -- can you try a hard hard hard refresh? This is very new JavaScript. –  balpha Feb 1 '13 at 12:13
    
@balpha I restarted the browser and shift-reloaded. –  Gilles Feb 1 '13 at 12:14
2  
It doesn't work for me either. Chrome crashed in between as well, so this was a hard hard hard refresh. –  slhck Feb 1 '13 at 12:14
    
Hmm, works for me (on a different question) in the newest Crhome on Windows 7 –  Mad Scientist Feb 1 '13 at 12:15
    
I'm currently on version "24.0.1312.56 m" of Chrome and it works for me. In finding the version I was on I triggered an update so I'll see if it still works when that's complete. –  ChrisF Feb 1 '13 at 12:16
    
Are there any JavaScript errors in the console? –  balpha Feb 1 '13 at 12:21
1  
@balpha Another interesting side-effect here is that when I search for "crop" in the duplicate box, it only gives me one result, which can not be true, especially given the title of the dupe: i.stack.imgur.com/ARCSg.png — I get an Uncaught There are too many kids in the house at full.js:156. –  slhck Feb 1 '13 at 12:22
    
@slhck Well, at least Jarrod wins a price for creative error message :) –  balpha Feb 1 '13 at 12:25
    
@balpha After a reload now it's working. Fixed in 2013.2.1.1278. Thanks. –  Gilles Feb 1 '13 at 12:43
    
This question shows a blatant lack of freehand circles. –  Xavi López Feb 1 '13 at 12:46
    
@balpha Well, not quite. If I try to cast the first close vote as duplicate for meta.stackexchange.com/questions/165829/…, I see the message “This question does not have an upvoted or accepted answer” and the close button is not enabled. Is this related, or by design? (If it's bad design, why???) –  Gilles Feb 1 '13 at 12:47
2  
@XaviLópez meta.stackexchange.com/questions/97243/… –  Gilles Feb 1 '13 at 12:50
1  
Lack of freehand circles - YOU HAVE NO SOUL –  Doorknob Feb 1 '13 at 13:09
    
It's currently not working for me, Chrome 24.0.1312.56 m, and SO 2013.2.1.1280. –  mellamokb Feb 1 '13 at 13:21

You must log in to answer this question.

Browse other questions tagged .