What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 128 Stack Exchange communities.

The CSS rules are missing from every page on StackOverflow. I've tried a few other sites and they are working fine, so I haven't (accidentally) disabled CSS with the web developer toolbar (for example).

enter image description here

I'm seeing this problem in both Firefox and Chrome.

share|improve this question

closed as too localized by Josh Caswell, Asad, animuson, Austin Henley, Manishearth Feb 5 '13 at 2:36

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
Yeah, same here. Temporary glitch most likely. –  Bart Feb 4 '13 at 23:12
1  
    
Just happened for me, but it seems to have fixed itself. –  Richard J. Ross III Feb 4 '13 at 23:14
3  
Not any more. Works now for me –  juergen d Feb 4 '13 at 23:14
    
Confirm that problem seems to have been rectified –  Dónal Feb 4 '13 at 23:15
    
I actually have CSS here on Meta, but all other sites were without any CSS few minutes ago. Right now everything except Meta isn't even loading .. –  Willem Feb 4 '13 at 23:17
3  
That was the test run for the new "minimalist" look. –  Asad Feb 4 '13 at 23:19
    
Blame the devs –  American Luke Feb 4 '13 at 23:19
    
This is network wide with the exceptions of metas and A51 –  American Luke Feb 4 '13 at 23:20
    
@Luke I lost CSS for meta only actually. –  Tanner Feb 4 '13 at 23:26
3  
Just like the 60s fashion came back, so has early 90s web stylings. Give them a couple days to get the table-based layouts ready –  Ben Brocka Feb 4 '13 at 23:26
1  
And as tweeted just now: twitter.com/StackStatus/status/298573639735980032 –  Bart Feb 4 '13 at 23:29
    
@BenBrocka Have you looked at the source? It's riddled with tables already =P –  jadarnel27 Feb 5 '13 at 0:13
    
It's broken again. –  American Luke Feb 5 '13 at 1:16

1 Answer 1

We experienced a major CDN failure and switched back to our local http://sstatic.net for static resources. It has been restored.

http://status.netdna.com/2013/02/04/dns-records/

share|improve this answer
    
I'm still having this problem. Asked question yesterday on stack exchange referencing this post and my question was migrated here though I don't see it and this conversation appears to be closed. Now what? –  Christina Feb 28 '13 at 16:48
    
Keep me posted - so far it hasn't happened to me. –  Geoff Dalgas Mar 1 '13 at 3:56
    
Meant to respond a couple of weeks ago.... Turns out caused some kind of problem with the servers(?) in our building. I couldn't get a straight answer but the bottom line is that it wasn't my computer and it was resolved through my building's IT dept. –  Christina Apr 8 '13 at 13:17

Not the answer you're looking for? Browse other questions tagged .