What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 128 Stack Exchange communities.

I noticed today we got a new interface for closing/flagging. Almost immediately after getting it though, both the close vote and flag menus won't load anymore. The little black dots just go on forever.

Example from random question:

enter image description here

Example from the close vote queue:

enter image description here

I see this on Ask Ubuntu, does anyone else experience this? I'm using Chromium, and the issue persists after clearing site data.

share|improve this question

closed as too localized by Martijn Pieters, animuson, hims056, Toon Krijthe, Rory Feb 6 '13 at 11:39

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
What browser? Did you clear your cache, force a reload? I flagged and voted with the new UI just fine so far. –  Martijn Pieters Feb 6 '13 at 1:49
    
Any errors in the console? Some javascript changes went out, but I can't reproduce this error. –  Kevin Montrose Feb 6 '13 at 1:55
    
This happened to me as well, but after a few force reloads everything worked fine. –  Josh Mein Feb 6 '13 at 2:12
    
Another clearing of site data seems to have fixed it my end, I'll see if it comes back. –  ɥʇǝS Feb 6 '13 at 2:15
    
I hit this as well, though it went away after a hard refresh. Shouldn't have had to do that, but obviously things are a bit jumpy tonight. –  Shog9 Feb 6 '13 at 3:57
    
@Shog9 Do you want to post that as an answer? –  ɥʇǝS Feb 6 '13 at 3:58
    
Doesn't really answer anything... I'm as perplexed as you! –  Shog9 Feb 6 '13 at 4:00
1  
I have posted my report separately, as it largely seems to be different now. –  user98085 Feb 6 '13 at 4:41

Browse other questions tagged .