What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 131 Stack Exchange communities.

I submitted a question via this link and have gotten no recognition of having even submitted a question. Nor has the email sent directly to team@stackoverflow.com received any response.

Are there prerequisites to having a question answered that I am missing?

share|improve this question
    
What kind of support question did you have? –  VisioN Feb 6 '13 at 12:06
    
Patience. That's the keyword. The team is busy, it's only a small team and very big network of sites. Give it at least one full day. If it's something really urgent that need immediate action and can be discussed in public bring it here on Meta. –  Shadow Wizard Feb 6 '13 at 12:09
1  
How long ago did you submit your question? –  Tim Post Feb 6 '13 at 12:11
    
If you want to merge this account with this one please read this page. –  Shadow Wizard Feb 6 '13 at 12:13
2  
@TimPost The email I sent on January 3rd. The form I submitted to the Help Center yesterday morning. –  Joe Feb 6 '13 at 14:17
    
@ShaWizDowArd That's exactly the issue. Problem is one of them (the one with which I answered the question) is unregistered. I read somewhere here on Meta (can't find it at the moment) to flag the answer and request a merge, but my registered account does not have enough reputation points to flag. –  Joe Feb 6 '13 at 14:28
1  
I think our 'help' needs more 'help'. –  Tim Post Feb 6 '13 at 14:31
    
@Joe do both accounts have the same email address? –  Shadow Wizard Feb 6 '13 at 14:39
    
@ShaWizDowArd yes –  Joe Feb 6 '13 at 14:40

1 Answer 1

up vote 10 down vote accepted

If you submitted the /help form before yesterday, it may have unfortunately have been lost in limbo. There was an issue with some submissions that were deleted by gmail (our email provider). This was fixed yesterday.

As far as the email you sent to team@ goes: Assuming you did that just recently, the community team (who handle those emails) may just not have gotten to it yet. They're all in the US or Canada, so it's 7am or earlier there right now.

share|improve this answer
1  
You mean gimbo! –  Shadow Wizard Feb 6 '13 at 12:12
    
The email to team@ was sent on Jan 3 –  Joe Feb 6 '13 at 14:18
    
My guess is that this was the issue. I resubmitted the help form and got a reply within a few hours. –  Joe Feb 17 '13 at 11:19

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .