Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 155 Stack Exchange communities.

What is meta?
Here's how it works:
  1. Any Stack Exchange user can ask a question
  2. The community provides support, votes on ideas, and reports bugs
  3. Your voice helps shape the way Stack Exchange operates

I can't choose an answer to this question of mine.

I'm getting the same issue on the full version:

I am shown that error for more than eight minutes now. How do I fix this?

Edit: I still need an answer to this problem, I had to pick an answer yesterday, but it wouldn't let me and said that I have to wait 2 minutes instead of 8. As you can see, I've set up a bounty.

Edit #2: This is happening to me for the 3rd time. This time, it's 44 seconds.

share|improve this question
2  
The comments were going off the rails a bit here. @Vlad, thanks for the bug report. We will look into it soon as we can. – Adam Lear Feb 16 '13 at 22:00
    
See you chose answer shortly after posting this report. @Anna was there really a bug here? – Shadow Wizard Feb 17 '13 at 9:19
1  
@ShaWizDowArd As was contained within the now removed comments, the OP claimed that the chosen answer was the only one he could accept. The other answers wouldn't let him. – Bart Feb 17 '13 at 9:33
6  
Seems a shame that the comments were removed. This is my first time on this question and it seems like I've missed out on all the context. Permanently. – Lightness Races in Orbit Feb 18 '13 at 3:15
    
I was able to pick the answer yesterday. It's some time bug. – Vlad Bondarenko Feb 18 '13 at 5:38
1  
@Lightness nothing is permanent... become a mod and all comments will be revealed to you, deleted or not. :) – Shadow Wizard Feb 20 '13 at 21:39
    
@Vlad1k any chance the time settings on your device were off? Those things might depend on the local time. – Shadow Wizard Feb 20 '13 at 21:39
    
I am on am on my iPod. I wasn't able to set the answer I wanted for 2 days, but magically I was able to set it on a third one. – Vlad Bondarenko Feb 21 '13 at 20:41
    
This hasn't been reproduced by anyone so far, so perhaps it is premature to set a bounty claiming that this is applicable to a wide audience. – Asad Saeeduddin Feb 21 '13 at 20:50
    
In the (now deleted) comments, some users complained about this too. I am experiencing this AGAIN with 44 seconds. This is highly annoying. – Vlad Bondarenko Feb 21 '13 at 20:53
    
@Vlad1k Are you experiencing this on all SE sites or just a particular one? – Asad Saeeduddin Feb 21 '13 at 21:01
    
I am only using Stack Overflow. This is horrible. I hope I am not the only one who is having this issue. – Vlad Bondarenko Feb 21 '13 at 21:03
    
Any chance you can better describe this issue by editing your question? It's really hard to understand exactly what is going wrong here, and whether you've tried other browsers. – Brian Webster Feb 21 '13 at 21:05
    
As you can see I am using Safari on my iPod. It's not a problem on my part. I have used a full site on my iPod and used my laptop, and still no luck. This is most likely a server side issue. – Vlad Bondarenko Feb 21 '13 at 21:07
1  
Oh right, didn't spot that. This is why I was asking you what site you are experiencing this on. Your answer was: "I am only using Stack Overflow". – Asad Saeeduddin Feb 21 '13 at 21:18
up vote 5 down vote accepted
+50

Oy, another iOS 6 bug.

Safari's caching is basically wrong now (leading to Safari giving you the same error message everytime, even though you only talk to our servers once), I've deployed an attempt at a work around.

Let me know if it's still broken.

share|improve this answer
    
I have tried using a computer, still same thing. – Vlad Bondarenko Feb 22 '13 at 20:57

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .