What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 134 Stack Exchange communities.

This only appears to occur on WordPress Answers SO.

When trying to ask a question or post an answer to a question, I get directed to human verification. Correctly answering the catpcha redirects me to the post I was answering/creating, with my answer/post discarded. Trying again puts me in the same loop.

Here: Human verification on all answers I noticed the following:
This can happen if:

  • You change IP between loading the page and hitting submit

Nope, didn't change IPs.

  • You take a long time forming your question

Nope, very quickly.

  • Your network connection is flaky

Have a pretty decent dsl package.

  • You are going too fast (opening lots of pages very quickly)

I only have one tab open.

  • The time between loading the page and hitting submit is very short

Thought this might be the culprit, but also tried leaving the page open (and manually typing out a bunch of text).

  • Someone sharing your IP is doing something suspicious (school or work networks)

Home network, only me.

  • You aren't registered and are loading pages in a strange pattern

I'm registered, and just normally browsing.

Am I doing it wrong?

share|improve this question
    
On this very answer, I was subjected to human verification. However, I obviously passed as I was able to post this question. I would have posted this in WP answers meta, but I cannot pass human verification over at WP Answers. I appear to be subjected to HV every time I post. –  Josh Levinson Feb 18 '13 at 2:54
    
This happens to me from time to time. –  Vlad Bondarenko Feb 18 '13 at 5:47
    
I wish it happened to me 'from time to time'. I am still unable to post a question or answer on WP SE. –  Josh Levinson Feb 18 '13 at 21:00

You must log in to answer this question.

Browse other questions tagged .