We have 3 tags related to "each" on stackoverflow:
- each - This is used for the jQuery each function
- .each - This is also used for the jQuery .each function
- jquery-each - Also refering to the jQuery .each function
I think that they all need to be changed. First of all, we need to remove the .each tag, because that not a great name for it and causes to much indistinctness.
Secondly, the each tag needs to be more generic. If you look at the questions tagged with it, you can already see that people are using this for ruby, sass, ect. each loops instead of the specific jQuery each function. Questions which are tagged with the each tag and talk about the
jQuery.each function should be retagged with the jquery-each tag.