What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 134 Stack Exchange communities.

This question already has an answer here:

On dozens of occasions these past two weeks I've noticed that the ads on your site like to "double dip" occasionally by loading another ad directly on top of the text, right as I'm trying to read it. Here's a screenshot:

a

Please stop doing this, or please stop doing business with advertisers that do this, or please fix whatever bug is causing this. It's infuriating and ruins the website ._.

share|improve this question

marked as duplicate by Anna Lear Mar 3 '13 at 4:37

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1  
I understand that the bug needs fixing, but you can take solace in the fact that when you hit 200 rep, you won't see those ads: Reduced Ads privilege i.stack.imgur.com/9t4DG.png –  Danny Beckett Mar 3 '13 at 4:13
4  
Are you sure you don't have a BHO trojan? I opened an incognito window and looked at several pages, but didn't see what you are seeing. –  Robert Harvey Mar 3 '13 at 4:16
    
Possibly related comment: Seeing ads overlap the question's content –  Tim Stone Mar 3 '13 at 4:32
    
@TimStone Hah. I knew this sounded somehow familiar. –  Anna Lear Mar 3 '13 at 4:37
    
@DannyBeckett Since these are not actually Stack Overflow ads, they probably will not go away at 200 rep. –  Eliah Kagan Mar 3 '13 at 5:17
    
@EliahKagan Indeed ;) –  Danny Beckett Mar 3 '13 at 5:20

1 Answer 1

I'm willing to bet that's not one of our ads. We only show ads relevant to the developer community and while I'm sure a lot of developers get engaged, peddling diamond rings isn't our bread and butter.

Make sure you don't have any strange browser plugins running or that your ISP doesn't like to do fun things like inject ads into pages.

share|improve this answer
    
I pay $200/month for my internet connection and this issue happens intermittently on both my personal and corporate chrome profiles so it's not a browser plugin. It also happens only on your website and I find it hard to believe I'd have adware that only affects stack overflow. You (or your ad partners) have a bug that needs to be fixed. One thing that's interesting is that I'm also running the latest Chrome / Mountain Lion like the other person who complained in the duplicate bug. It also doesn't surprise me that this issue hasn't been fixed due to your 200 karma policy. –  Justine Tunney Mar 4 '13 at 4:29
    
@JustineTunney Most of the visits we get are from anonymous visitors or folks with under 200 rep, so it is rather in our best interests to ensure that ads don't overlap content that is the whole point of the site. :) Do you run any browser extensions both at home and at work? Do you sync your browser profiles? A comment on the other post mentioned that the "Neat Bookmarks" extension was the culprit. Do you run that or anything similar? –  Anna Lear Mar 4 '13 at 4:44
    
Wow it is neat bookmarks! I forgot I even had that thing. I'm so sorry for blaming you guys and I'm extra sad that I won't get to share with you all the chrome debug screenshots I've been making the past hour :( –  Justine Tunney Mar 4 '13 at 5:44
    
@JustineTunney No worries. Glad to hear the mystery is solved. :) –  Anna Lear Mar 4 '13 at 6:15

Not the answer you're looking for? Browse other questions tagged .