What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 131 Stack Exchange communities.

I usually understand why people close questions on StackOverflow but in this case, since there was no comments, I really do not understand: Why do I get a WAMP homepage when clicking on specific website's URL on LocalHost? I hope you can help me understand what I have done wrong and how I can correct it.

share|improve this question
    
I have transfered the question to server fault serverfault.com/questions/484230/… –  Arthur Mamou-Mani Mar 3 '13 at 12:20
    
After getting even more replies, I have transfered it to superuser: superuser.com/questions/560162/… –  Arthur Mamou-Mani Mar 3 '13 at 12:26

2 Answers 2

You've provided a very superficial description, no server logs, no error messages, no configuration settings. You don't mention the exact steps you followed in your setup. There is not nearly enough information to answer the question in a manner that meets StackOverflow's quality standards.

share|improve this answer
    
Thanks, I have added more information on the exact step, there are no error messages in this case. What can i provide in this case as configuration settings? –  Arthur Mamou-Mani Mar 3 '13 at 12:12

Your question is no programming querstion. It is a configuration question and should IMO be closed as off-topic instead of not a real question.

And the little info you provided made it really hard to help you. That would justify the not a real question close reason because that is all very vage.

share|improve this answer
    
Hi juergen, should I transfer the question to superuser? I have added some details, anything else I could add? –  Arthur Mamou-Mani Mar 3 '13 at 12:11
    
I just saw the question was migrated. I am no expert on WAMP. Sit tight for comments asking for clarification. –  juergen d Mar 3 '13 at 12:55
    
juergen, thanks, do you know if superuser is best for wamp question? –  Arthur Mamou-Mani Mar 3 '13 at 12:56
    
WAMP questions should generally be on-topic for SO, provided they concern someone's development or testing environment. –  Shog9 Nov 19 '13 at 15:43

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .