Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 155 Stack Exchange communities.

What is meta?
Here's how it works:
  1. Any Stack Exchange user can ask a question
  2. The community provides support, votes on ideas, and reports bugs
  3. Your voice helps shape the way Stack Exchange operates

I was trying to add an image using Google Chrome, but when I click on "Add picture" no picture is added. Actually, no Markdown markup is added to the post.

I also tried on this very site, and it doesn't work.

If that makes any difference, I am using Google Chrome "25.0.1364.97 m" running on Windows 8, and the image I am trying to add is http://www.garden-seat.co.uk/townandcountrygardener/wp-content/uploads/2011/09/slug.jpg.

share|improve this question
1  
Same problem. I can neither upload from my computer, nor link from the web! – FakeRainBrigand Mar 4 '13 at 13:04
    
Same here, FireFox also won´t work – Jehof Mar 4 '13 at 13:06
2  
It's a javascript problem. When you open the popup, a single clic on it will close the gray background. When the image is uploaded, a javascript method try to remove this background which doesn't exist anymore. It then generates an error and avoid the uploaded image to be put inside the textearea. Bad commit I guess :) – j0k Mar 4 '13 at 13:17
1  
@j0k is correct see this and this. – Shadow Wizard Mar 4 '13 at 13:20
    
Same here, not working in Chrome or FF. – brasofilo Mar 4 '13 at 13:39
up vote 6 down vote accepted

Yes; well spotted. This relates to some over-zealous code that was trying to make it easier to close popups by clicking outside. Fixed and deploying real soon. It was not specific to any particular browser.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .