Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 158 Stack Exchange communities.

What is meta?
Here's how it works:
  1. Any Stack Exchange user can ask a question
  2. The community provides support, votes on ideas, and reports bugs
  3. Your voice helps shape the way Stack Exchange operates

As soon as I'm on the page where to select the logon provider, I can click on the icons but nothing happens.

With Firefox everything is fine.

What can I do?

share|improve this question

migrated from Mar 7 '13 at 16:58

This question came from our site for professional and enthusiast programmers.

Can't reproduce IE 10 Windows 7 (not saying that it's not happening to you). The F12 developer tools might be helpful; attach the script debugger and report any errors, look at network activity to see if a request is initiated and/or aborted, look for errors dumped to the console, etc. – Tim Medora Mar 7 '13 at 17:13
I've added additional information based on the settings on my system, which also demonstrates this behavior. – Thorarin Jul 4 '13 at 15:34

I was able to resolve this on my computer by running IE10 'as administrator'.

The site menus now works again as they used to.

As best as I can tell, the initial error, 'SCRIPT5: Access is denied. full.js, line 109 character 477', appears to have been an issue accessing the local storage. This has gone away since running IE 'as administrator'.

share|improve this answer
Wow. IE needs to run as administrator (a HUGE security risk) just to let localstorage work? That's pathetic. (BTW, good answer, +1). – Linuxios May 1 '13 at 14:08
Ewww. That's madness. Installing Firefox or Chrome and running them not as an administrator seems much, much less dangerous. – Mat May 1 '13 at 14:10
You might want to take a look here. :) – Shadow Wizard May 1 '13 at 14:15
I have been able to reproduce this error and was able to solve it by adding http://* to the "Trusted Sites" list. It is not necessary, nor is it advisable, to surf the web using IE under elevated privileges (that is, in the "run as Administrator" mode). – Richard Hauer Nov 3 '13 at 2:57

I recently had a client that had migrated from IE8 to IE10 and all sorts of issues cropped up on previously working sites with the error : SCRIPT5: Access is denied

The issue turned out to be related to Windows profiles as outlined and solved here :

The integrity setting on the AppData\LocalLow folder in each user's profile is supposed to be set to "Low" (hence the name, presumably). In our case, the integrity level was not set correctly on this folder. To rectify the problem, we will need to run the following command under each user's profile (with a login script, for example):

icacls %userprofile%\Appdata\LocalLow /t /setintegritylevel (OI)(CI)L

or :

If the command above does not resolve the issue, the registry key that points to the low integrity DOMStore folder may have been changed. Check the CachePath registry value at HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings\5.0\LowCache\Extensible Cache\DOMStore. It should be %USERPROFILE%\AppData\LocalLow\Microsoft\Internet Explorer\DOMStore.

share|improve this answer

I just attempted to reproduce this under Windows 8 and IE 10. It worked just fine.

share|improve this answer
Could not reproduce either. – vcsjones Mar 7 '13 at 17:14
That link 404s for me – Geoff Dalgas Mar 19 '13 at 15:57
Apologies about earlier 404; try this: – noonand Mar 19 '13 at 16:38
I'm still not able to reproduce this - do you see any javascript errors in your console? – Geoff Dalgas Mar 19 '13 at 18:17
F12 IE developer tools reports the following: SCRIPT3: The system cannot find the path specified. openid-jquery.js, line 9 character 73 – noonand Mar 19 '13 at 20:12
Image for the above error – noonand Mar 19 '13 at 20:14
Do you have any plugins that might be impacting the script execution? – Geoff Dalgas Mar 19 '13 at 21:55
I have LastPass but disabling it and refreshing the page has no effect when the issue occurs. – noonand Mar 20 '13 at 21:23
I have this issue as well. I only noticed it starting on 4/12 or so. On loading stackoverflow, where initially encountered, the IE console displays 'SCRIPT5: Access is denied. full.js, line 109 character 477' the console then continues with 'SCRIPT12008: WebSocket Error: Incorrect HTTP response. Status code 503, Service Unavailable ', when I leave the console open to stackoverflow. Additionally, the links in the 'menu bar' (top of page) work, but the stack exchange and account menus are non-functional. Windows 7 using IE10. No addons other than adobe flash, pdf and fiddler. – OverForkOver Apr 17 '13 at 13:24
When this occurs for me I experience the same issues re stack exchange and account menus also as @OverForkOver – noonand Apr 25 '13 at 10:42

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .