What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 133 Stack Exchange communities.

I am getting this error repeatedly when I try to login to the Physics Stack Exchange site for the first time using a Google id.

Sorry, your request could not be completed because it looked suspicious. If you meant to perform an action on Physics, please return to the previous page and try again.

I am using few other Stack Exchange and Stack Overflow sites, http://stackexchange.com/users/107581/vi-su

share|improve this question
    
Me too, using MyOpenId.com - on all Stack Exchange sites. I go back, resubmit and it works. This is consistent, fails first time, succeeds second time. –  Mawg Jul 4 '13 at 0:24

3 Answers 3

From what I can tell, your ISP likes to assign you different IP addresses more or less by the second – and that's only slight hyperbole. As an example: between 10:02:48 and 10:05:42, a timeframe of just under three minutes, you made requests from fifteen (!) different IP addresses (most of these were heartbeat requests while writing this very question, so they all came from the same computer).

We don't usually require sticky IPs (in particular once you're logged in it shouldn't be an issue), but if during the process of logging in your IP address changes, that's extremely fishy, and that's why we bail out.

So when this happens, all I can tell you is to reload http://physics.stackexchange.com/users/login and click the Google button again, in the hope that your ISP lets you keep the same IP address for a few seconds :)

share|improve this answer
21  
That's one screwed up ISP. o.o –  J. Steen Mar 8 '13 at 14:01
    
Perhaps the asker is using Tor or other anonymizing software? –  BinaryTox1n Mar 8 '13 at 20:49
    
@BinaryTox1n No, the IPs are all in the same /24 block. –  balpha Mar 8 '13 at 20:50
1  
I've had the same trouble in the last two days (thanks to a hard drive crash, I have to re-login to every SE site). But as far as I know, my IP address is (more or less) static. Could anything else be causing the message? –  mmyers Mar 14 '13 at 20:28
1  
@mmyers Sorry to tell you, but your IP address is just as flaky. Each request from you appears to come from one random out of five different IPs. –  balpha Mar 14 '13 at 21:06
4  
So the solution is to try, try again? I did eventually get into chat.se today, but I'm not excited about going through this on 10 or 15 more sites. –  mmyers Mar 14 '13 at 21:27
    
I'm seeing this as well, but only on my Android tablet using Opera. I can log onto SO just fine on my Mac, Linux, IOS, & Windows boxes, both here at home & at work (different providers). I've tried logging on several times in a row on the Android device (Galaxy Tab 7.7 w/ Gingerbread), but I can never get logged on. It's more of an annoyance than a problem, but I'd be curious what I could do to be able to log on with that tablet. –  delliottg May 19 '13 at 23:07
    
Almost a year late, but maybe you recall: I assume those were IPv4 addresses? (With IPv6 I am using Privacy Addressing which implies changing IP addresses as well, though not at all as often as above. I'm not trying to hide the IP address, but want to ensure my computer's MAC address is not in the address. I've not seen the problem, but I guess it might happen once in a lifetime that I'd see the same error once you use IPv6 as well.) –  Arjan Feb 14 at 22:52
    
(Oh, forget my above question, balpha. Of course those were IPv4 addresses, as SE is not accessible over IPv6 yet. Maybe the IPv6 Privacy Addressing might be a rare and minor issue in the future.) –  Arjan Feb 15 at 10:12
    
I have the same trouble, but I think it is a different case. We cannot access stackoverlow.com in China, so we have to use proxy. Most of us use google appengine as the proxy. So I think you guys have restricted access on appengine IPs. Can you guys fix this? –  davidshen84 Mar 17 at 12:52
    
@davidshen84 No, it's not a different case. It's the exact same issue. Your proxy gives you different IP addresses for every request: I checked your access log for last Thursday. You made 28 authenticated requests to the site, and they came from 18 different IPs. –  balpha Mar 17 at 13:23
    
@balpha so how do you recommend me to resolve this issue? –  davidshen84 Mar 19 at 0:14
    
@davidshen84 Either use a better proxy (at least during login), or do what I said in the answer's last paragraph. –  balpha Mar 19 at 6:40
    
I have this problem consistently on my iPad with any other StackExchange site other than StackOverflow. Yet it works on my Computer using the mobile network from the same iPad. Needless to say, a simple reload does not help. Any more helpful advise? –  Dmitri Zaitsev Apr 19 at 6:56
    
Thanks for your explanation. It's the reason why I can't login into StackOverflow with Google Apps Engine as proxy. However, this check makes it difficult for me to login, for 1. Your sites sometimes are blocked by the mad Great Firewall of China; 2. My current ISP is strange, it not only uses different IPs for different targets, but may also changes IPs back and forth for the same target.... –  lilydjwg Dec 7 at 9:24

This is the only thread I've read on this issue but in my experience the explanation above isn't sufficient. I've experienced it predictably during my last 3 logins. First on stackoverflow yesterday, then on programmers.stackexchange.com just now (right after login) and finally again as I logged into meta to reply to this thread. All I've done differently this week is reset chrome's history (all the way back).

share|improve this answer
    
Me too, using MyOpenId.com - on all Stack Exchange sites. I go back, resubmit and it works. This is consistent, fails first time, succeeds second time. –  Mawg Jul 4 '13 at 0:25

When you got into that error page, just refresh the page on your browser. If your browser asks confirmation for resend the data, just agree with it. This works for me in firefox v26.

Don't go back and click the open ID link again, it won't work. You will get same error page.

share|improve this answer
    
This works for me too. Thanks! –  Detective King Apr 17 at 10:37

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .